309  
xss(跨站脚本攻击)安全级别调整设置方法
作者: 系统管理员 于 2018年05月25日 发布在分类 / 配置安装 / WCP免费版配置 下,并于 2019年03月28日 编辑

如果在发布知识时,内容中有疑似不安全得脚本内容,系统会自动屏蔽该内容并有如下提示:


“该内容不安全,请修改后重新发表,或者请降低系统安全级别”


关闭安全检查的配置方法

1.在软件得安装目录下找到如下目录:

D:\wcpServer\server\webapps\ROOT\WEB-INF\classes\config

在配置文件 config.properties中修改,文件如下图

粘贴图片

2.修改参数config.safe.xss.conf=false

粘贴图片


3.重启服务后生效




 推荐知识


 访问权限

创建人 系统管理员
文档编辑权限 创建者私有
文档阅读权限 来自分类
分类阅读权限 所有人
分类编辑权限 所有人
分类审核权限 无需审核
分类预览权限 所有人
分类下载权限 所有人
 历史版本

修改日期 修改人 备注
2019-03-28 12:45:17[当前版本] 系统管理员 格式调整
2019-03-28 12:44:51 系统管理员 格式调整

 附件

附件类型

PNGPNG

Copyright © 2012-2019 wcp知识库系统-京ICP备15024440号-1--V4.2.4